<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Feeding the hungry - Kenbridge Victoria Dispatch | Kenbridge Victoria Dispatch</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1625688379" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1625688379" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1625688379" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1625688379" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/style.css?1625688379" />

        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1625688379"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-mobile-child/media/img/brand/favicon-kenbridgevictoriadispatch.png">
				<link rel="apple-touch-icon" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Feeding the hungry - Kenbridge Victoria Dispatch" />
	<meta property="og:description" content="Donna Dagner wears many hats in Lunenburg. “I have truly been blessed with numerous talents, a wealth of knowledge and leadership abilities,” Dagner said. “It is expected that we utilize the attributes we are given to glorify God and benefit others.” Currently, Dagner spends her time as a Lunenburg County Alternative Education staff member, Lunenburg [&hellip;]" />
	<meta property="og:url" content="https://www.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/" />
	<meta property="og:site_name" content="Kenbridge Victoria Dispatch" />
	<meta property="article:published_time" content="2021-07-09T10:00:38+00:00" />
	<meta property="article:modified_time" content="2021-07-05T15:11:50+00:00" />
	<meta property="og:image" content="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/07/Dagner_WEB.jpg?w=231" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Crystal Vandegrift">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kenbridgevictoriadispatch.com/#website","url":"https://www.kenbridgevictoriadispatch.com/","name":"Kenbridge Victoria Dispatch","description":"Devoted to the Interests of Lunenburg County","potentialAction":[{"@type":"SearchAction","target":"https://www.kenbridgevictoriadispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/#primaryimage","inLanguage":"en-US","url":"https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/07/Dagner_WEB.jpg?w=231"},{"@type":"WebPage","@id":"https://www.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/#webpage","url":"https://www.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/","name":"Feeding the hungry - Kenbridge Victoria Dispatch","isPartOf":{"@id":"https://www.kenbridgevictoriadispatch.com/#website"},"primaryImageOfPage":{"@id":"https://www.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/#primaryimage"},"datePublished":"2021-07-09T10:00:38+00:00","dateModified":"2021-07-05T15:11:50+00:00","author":{"@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/210f571ab69dddbe7ea212bee891d975"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/"]}]},{"@type":"Person","@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/210f571ab69dddbe7ea212bee891d975","name":"Crystal Vandegrift","image":{"@type":"ImageObject","@id":"https://www.kenbridgevictoriadispatch.com/#personlogo","inLanguage":"en-US","url":"https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?w=70","caption":"Crystal Vandegrift"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.kenbridgevictoriadispatch.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenbridge Victoria Dispatch &raquo; Feeding the hungry Comments Feed" href="https://m.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.kenbridgevictoriadispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.kenbridgevictoriadispatch.com/_static/??-eJyNjNsKwjAQRH/IdL2QvInfkstS126Sko3U/L1BqFRE8G1mzszAMitKnu8BBbwIBCtX8jnJECkNPdnBtnITqJ1PLj/e4rv1OiKp4Dj7STG5YksDqY3x52/EQBYZI6b6YWa2DYtiHK1v/8072/p1dInngznq/ckYrZ+RoV0Z' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.kenbridgevictoriadispatch.com/wp-includes/css/admin-bar.min.css?m=1625036655g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021070655' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-mobile-child/style.css?ver=1625688380' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?ver=9.9' media='all' />
<script type='text/javascript' src='https://m.kenbridgevictoriadispatch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkamBsZmZqWkWAK9bIh8='></script>
<link rel="https://api.w.org/" href="https://m.kenbridgevictoriadispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.kenbridgevictoriadispatch.com/wp-json/wp/v2/posts/26664" /><link rel='shortlink' href='https://m.kenbridgevictoriadispatch.com/?p=26664' />
<link rel="alternate" type="application/json+oembed" href="https://m.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.kenbridgevictoriadispatch.com%2F2021%2F07%2F09%2Ffeeding-the-hungry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.kenbridgevictoriadispatch.com%2F2021%2F07%2F09%2Ffeeding-the-hungry%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-68175483-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.kenbridgevictoriadispatch.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.kenbridgevictoriadispatch.com/bwtw/', 'KVD', 'KVD', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/FNL_KEN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/FNL_KEN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "local", "news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/07/09/feeding-the-hungry/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL_KEN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL_KEN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL_KEN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL_KEN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL_KEN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL_KEN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL_KEN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL_KEN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL_KEN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL_KEN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL_KEN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL_KEN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL_KEN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL_KEN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL_KEN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL_KEN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL_KEN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL_KEN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL_KEN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL_KEN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ejiZE9L_pMMyzxMJt9XZ2lhJvRS3t_HZA_zzL_aVLODcxzeJxDcB-7fjR4mE4yKdU9NZIH3aSxYi3c",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_omf6who3n57f3vqryw6azu3x24'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.kenbridgevictoriadispatch.com">
						<img class="logo" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-mobile-child/media/img/brand/logo-white-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.kenbridgevictoriadispatch.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Kenbridge Victoria Dispatch..." onfocus="if(this.value=='Search Kenbridge Victoria Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Kenbridge Victoria Dispatch...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://subscriptions.kenbridgevictoriadispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=KVD">E-edition</a></li>
	<li class="contests"><a href="https://m.kenbridgevictoriadispatch.com/contests/">Contests</a></li>
	<li class="contact"><a href="https://m.kenbridgevictoriadispatch.com/services/contact-us/">Contact Us</a></li>
  <li><a href="https://m.kenbridgevictoriadispatch.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.kenbridgevictoriadispatch.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="covid"><a href="https://m.kenbridgevictoriadispatch.com/category/covid-19/">COVID-19</a></li>
	<li id="paywall_login"></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="kenbridge-dispatch"><a href="http://www.kenbridgevictoriadispatch.com/">The Kenbridge-Victoria Dispatch</a></li>
</ul>							<p class="date">
								July 10, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.kenbridgevictoriadispatch.com">Home</a></li>
	<li class="news "><a href="https://m.kenbridgevictoriadispatch.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.kenbridgevictoriadispatch.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.kenbridgevictoriadispatch.com/category/opinion/">Opinion</a></li>
	<li class="lifestyles"><a href="https://m.kenbridgevictoriadispatch.com/category/lifestyles/">Lifestyles</a></li>
	<li class="education"><a href="https://m.kenbridgevictoriadispatch.com/category/education/">Education</a></li>
	<li class="classifieds"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="obits"><a href="https://m.kenbridgevictoriadispatch.com/category/obituaries/">Obits</a></li>
  </ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/twin-lakes-spring-cleaning-finds-some-history/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/twin-lakes-spring-cleaning-finds-some-history/">
              <img src="https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/07/IMG_4481_WEB.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/twin-lakes-spring-cleaning-finds-some-history/">Twin Lake’s spring cleaning finds some history</a> </h4>
          <a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/twin-lakes-spring-cleaning-finds-some-history/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Feeding the hungry</h2>

										<div class="byline">
											
											<a href="https://m.kenbridgevictoriadispatch.com/author/Crystal.Vandegrift/" rel="bookmark">
                        <img width="88" height="120" src="https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?w=88" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg 316w, https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?resize=219,300 219w, https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Crystal-Vandegrift_WEB.jpg?resize=256,350 256w" sizes="(max-width: 88px) 100vw, 88px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.kenbridgevictoriadispatch.com/author/Crystal.Vandegrift/" rel="bookmark">Crystal Vandegrift</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Crystal.Vandegrift@FarmvilleHerald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 6:00 am Friday, July 9, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Feeding the hungry. Donna Dagner wears many hats in Lunenburg.\r\n\u201cI have truly been blessed with numerous talents, a wealth of knowledge and leadership abilities,\u201d Dagner said. \u201cIt is expected that we utilize the attributes we are given to glorify God and benefit others.\u201d\r\nCurrently, Dagner spends her time as a Lunenburg County Alternative Education staff member, Lunenburg County electoral board chairwoman, the Peoples Community Center food pantry (TPCC) director, Virginia Electoral Board Association (VEBA) board of directors member, VEBA South Central Region chairwoman and the New Gilfield RZUA church clerk.\r\n\r\n\r\n\r\nIn her role as TPCC Food Pantry director, Dagner has helped many. With the help of her mom, Dagner opened the TPCC Food Pantry 22 years ago with the support of The Peoples Community Center Board of Directors.\r\n\u201cDuring our initial training, we learned that many people go to bed hungry,\u201d Dagner said. \u201cI remember asking my mom if she thought there were citizens in Lunenburg County who went to bed hungry. Her response to me was, \u2018We may not see it in our social circles, but there are many out there that could benefit from TPCC Food Pantry.\u2019\u201d\r\nDagner said three months after opening, a lady with young children came in and shared that the only thing she had in her refrigerator for the past three days was water. \r\n\u201cAt that point, I was convinced that this program was a necessity,\u201d she said. \u201cWhenever I am frustrated or exhausted, I think back to that particular client and the many more who are benefitting from the six programs we now operate.\u201d\r\nDuring the first month of opening in April 1999, TPCC distributed food to 34 households. Today, they serve more than 1,200 households each month. Dagner said TPCC distributes approximately 35,000 pounds of nonperishable items, 4,000 pounds of meat and 57,000 pounds of produce throughout the month. \r\nWith the COVID-19 pandemic, Dagner said the need increased, and TPCC saw an influx of new clients.\r\n\u201cFor every 10 clients served, three were new or first-time applicants,\u201d Dagner said. \u201cThe economic impact of the pandemic meant long-term financial hardship for many.\u201d\r\nAccording to Dagner, 20% of the households within the region are in what\u2019s considered a \u201cfood desert.\u201d This is described as an area where there is minimal access to healthy foods. \r\nAdditionally, 20% of the households they serve describe their situation as \u201cfood insecure.\u201d This means they do not have access to food that supports a healthy lifestyle and may not always feel adequate supply due to financial limitations. \r\nThe success of the food pantry is due to partnerships with local civic organizations, social clubs, the local court system, businesses and churches in the community and the Lunenburg County School System, Dagner said. \u201cWe truly operate as one big, happy family of senior citizens.\u201d \r\nThe native of Baltimore, Maryland, gives thanks to initially her mom and her Aunt Eleanor and Uncle Jack who she said influenced her desire to help others.\r\n\u201cNone of this would be possible without God\u2019s guidance and our volunteers,\u201d Dagner said.\r\nTo see the full A Salute to Community Heroes edition click here.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=5b37d31236b167c2a43b4d03df728c2c&postHash=9469464e65dba6534af2c16eaa470caa&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">D</span><span class="s1">onna Dagner wears many hats in Lunenburg.</span></p>
<p><span class="s1">“I have truly been blessed with numerous talents, a wealth of knowledge and leadership abilities,” Dagner said. “It is expected that we utilize the attributes we are given to glorify God and benefit others.”</span></p>
<p><span class="s1">Currently, Dagner spends her time as a Lunenburg County Alternative Education staff member, Lunenburg County electoral board chairwoman, the Peoples Community Center food pantry (TPCC) director, Virginia Electoral Board Association (VEBA) board of directors member, VEBA South Central Region chairwoman and the New Gilfield RZUA church clerk.</span></p>
<div id="attachment_26665" style="width: 241px" class="wp-caption alignleft"><a href="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/07/Dagner_WEB.jpg"><img aria-describedby="caption-attachment-26665" loading="lazy" class="size-medium wp-image-26665" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/07/Dagner_WEB.jpg?w=231" alt="" width="231" height="300" srcset="https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/07/Dagner_WEB.jpg 308w, https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/07/Dagner_WEB.jpg?resize=231,300 231w, https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2021/07/Dagner_WEB.jpg?resize=270,350 270w" sizes="(max-width: 231px) 100vw, 231px" /></a><p id="caption-attachment-26665" class="wp-caption-text">Donna Dagner</p></div>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span class="s1">In her role as TPCC Food Pantry director, Dagner has helped many. With the help of her mom, Dagner opened the TPCC Food Pantry 22 years ago with the support of The Peoples Community Center Board of Directors.</span></p>
<p><span class="s1">“During our initial training, we learned that many people go to bed hungry,” Dagner said. “I remember asking my mom if she thought there were citizens in Lunenburg County who went to bed hungry. Her response to me was, ‘We may not see it in our social circles, but there are many out there that could benefit from TPCC Food Pantry.’”</span></p>
<p><span class="s1">Dagner said three months after opening, a lady with young children came in and shared that the only thing she had in her refrigerator for the past three days was water. </span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">“At that point, I was convinced that this program was a necessity,” she said. “Whenever I am frustrated or exhausted, I think back to that particular client and the many more who are benefitting from the six programs we now operate.”</span></p>
<p><span class="s1">During the first month of opening in April 1999, TPCC distributed food to 34 households. Today, they serve more than 1,200 households each month. Dagner said TPCC distributes approximately 35,000 pounds of nonperishable items, 4,000 pounds of meat and 57,000 pounds of produce throughout the month. </span></p>
<p><span class="s1">With the COVID-19 pandemic, Dagner said the need increased, and TPCC saw an influx of new clients.</span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">“For every 10 clients served, three were new or first-time applicants,” Dagner said. “The economic impact of the pandemic meant long-term financial hardship for many.”</span></p>
<p><span class="s1">According to Dagner, 20% of the households within the region are in what’s considered a “food desert.” This is described as an area where there is minimal access to healthy foods. </span></p>
<p><span class="s1">Additionally, 20% of the households they serve describe their situation as “food insecure.” This means they do not have access to food that supports a healthy lifestyle and may not always feel adequate supply due to financial limitations. </span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span class="s1">The success of the food pantry is due to partnerships with local civic organizations, social clubs, the local court system, businesses and churches in the community and the Lunenburg County School System, Dagner said. “We truly operate as one big, happy family of senior citizens.” </span></p>
<p><span class="s1">The native of Baltimore, Maryland, gives thanks to initially her mom and her Aunt Eleanor and Uncle Jack who she said influenced her desire to help others.</span></p>
<p><span class="s1">“None of this would be possible without God’s guidance and our volunteers,” Dagner said.</span></p>
<p>To see the full <em>A</em> <em>Salute to Community Heroes</em> edition click <a href="https://issuu.com/farmvilleherald/docs/ch-063021_issuu/1?e=18811741/86054415">here</a>.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Feeding the hungry">Feeding the hungry</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/medwar-wallace-honored-for-academics/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Medwar, Wallace honored for academics">Medwar, Wallace honored for academics</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/opinion-crossroads-board-needs-the-right-people-now/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Opinion &#8211; Crossroads board needs the right people now">Opinion &#8211; Crossroads board needs the right people now</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/are-we-really-a-racist-nation/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Are we really a racist nation?">Are we really a racist nation?</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134139"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/';
      this.page.identifier = '26664 https://m.kenbridgevictoriadispatch.com/?p=26664';
      this.page.title = 'Feeding the hungry - Kenbridge Victoria Dispatch';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//kenbridgevictoriadispatch.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/" title="Permalink to Feeding the hungry" rel="bookmark">Feeding the hungry</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/twin-lakes-spring-cleaning-finds-some-history/" title="Permalink to Twin Lake’s spring cleaning finds some history" rel="bookmark">Twin Lake’s spring cleaning finds some history</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/deadline-approaching-for-land-conservation-program/" title="Permalink to Deadline approaching for land conservation program" rel="bookmark">Deadline approaching for land conservation program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/dmv-announces-new-laws/" title="Permalink to DMV announces new laws" rel="bookmark">DMV announces new laws</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/waid-fundraises-for-charity-bike-ride/" title="Permalink to Waid fundraises for charity bike ride" rel="bookmark">Waid fundraises for charity bike ride</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/" aria-current="page">Feeding the hungry</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/medwar-wallace-honored-for-academics/">Medwar, Wallace honored for academics</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/opinion-crossroads-board-needs-the-right-people-now/">Opinion &#8211; Crossroads board needs the right people now</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/are-we-really-a-racist-nation/">Are we really a racist nation?</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/court-upholds-prior-ruling-on-transgender-equality/">Court upholds prior ruling on transgender equality</a>
									</li>
					</ul>

		</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=2f307af7-9384-49f6-acc3-3f71e7dd1564&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>


<h5><a href="https://issuu.com/farmvilleherald/stacks/2f307af7938449f6acc33f71e7dd1564">More Special Sections</a></h5></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=farmvilleherald.com_5aejldmitur1tcc0vnaihp7o58%40group.calendar.google.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/09/feeding-the-hungry/" rel="bookmark" title="Feeding the hungry">Feeding the hungry</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/twin-lakes-spring-cleaning-finds-some-history/" rel="bookmark" title="Twin Lake’s spring cleaning finds some history">Twin Lake’s spring cleaning finds some history</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/deadline-approaching-for-land-conservation-program/" rel="bookmark" title="Deadline approaching for land conservation program">Deadline approaching for land conservation program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/dmv-announces-new-laws/" rel="bookmark" title="DMV announces new laws">DMV announces new laws</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/waid-fundraises-for-charity-bike-ride/" rel="bookmark" title="Waid fundraises for charity bike ride">Waid fundraises for charity bike ride</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/meherrin-fireworks-go-off-with-a-bang/" rel="bookmark" title="Meherrin fireworks go off with a bang">Meherrin fireworks go off with a bang</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/08/crossroads-board-was-regularly-updated-on-ppp-loan/" rel="bookmark" title="Crossroads board was regularly updated on PPP loan">Crossroads board was regularly updated on PPP loan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/07/for-the-love-and-care-of-animals/" rel="bookmark" title="For the love and care of animals">For the love and care of animals</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/07/05/giving-the-gift-of-speech/" rel="bookmark" title="Giving the gift of speech">Giving the gift of speech</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/30/kenbridge-has-grade-a-water/" rel="bookmark" title="Kenbridge has Grade A water">Kenbridge has Grade A water</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/30/lunenburg-sees-no-new-cases/" rel="bookmark" title="Lunenburg sees no new cases">Lunenburg sees no new cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/30/lunenburg-receives-35k-grant-2/" rel="bookmark" title="Lunenburg receives 35K grant">Lunenburg receives 35K grant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/30/crossroads-board-agrees-to-forensic-audit/" rel="bookmark" title="Crossroads board agrees to forensic audit">Crossroads board agrees to forensic audit</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/30/county-budget-approved-with-no-tax-increase/" rel="bookmark" title="County budget approved with no tax increase">County budget approved with no tax increase</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/30/loggers-granted-tax-exemption-in-lunenburg/" rel="bookmark" title="Loggers granted tax exemption in Lunenburg">Loggers granted tax exemption in Lunenburg</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/30/southern-dominion-asks-to-remain-tax-free/" rel="bookmark" title="Southern Dominion asks to remain tax free">Southern Dominion asks to remain tax free</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/30/firefighters-battle-warehouse-fire/" rel="bookmark" title="Firefighters battle warehouse fire">Firefighters battle warehouse fire</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/28/lunenburg-receives-35k-grant/" rel="bookmark" title="Lunenburg receives $35K grant">Lunenburg receives $35K grant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/25/lunenburg-may-vote-to-restrict-pot-sales/" rel="bookmark" title="Lunenburg may vote to restrict pot sales">Lunenburg may vote to restrict pot sales</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/25/medical-center-asks-for-tax-exemption/" rel="bookmark" title="Medical center asks for tax exemption">Medical center asks for tax exemption</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/25/project-expands-broadband-in-lunenburg/" rel="bookmark" title="Project expands broadband in Lunenburg">Project expands broadband in Lunenburg</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/25/northam-signs-broadband-expansion-bill/" rel="bookmark" title="Northam signs broadband expansion bill">Northam signs broadband expansion bill</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/25/public-health-officials-concerned-about-delta-variant/" rel="bookmark" title="Public health officials concerned about Delta variant">Public health officials concerned about Delta variant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2021/06/25/kenbridge-looks-to-crc-for-help/" rel="bookmark" title="Kenbridge looks to CRC for help">Kenbridge looks to CRC for help</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.kenbridgevictoriadispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.kenbridgevictoriadispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li><a href="https://m.kenbridgevictoriadispatch.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
                <li class="subscribe"><a href="https://m.kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Kenbridge Victoria Dispatch</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1625688379"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1625688379"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1625688379"></script>

        <script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="text/javascript">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>




	
				
<script type="text/javascript">tb_pathToImage = "https://m.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.kenbridgevictoriadispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/thickbox.js?m=1625036655g'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/hoverintent-js.min.js?m=1625036655g'></script>
<script src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.kenbridgevictoriadispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021070655' id='rfw-script-js'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021070655' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/wp-embed.min.js?m=1625036655g'></script>
<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'176206125',post:'26664',tz:'-4',srv:'m.kenbridgevictoriadispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206125', '26664' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//kenbridgevictoriadispatch.disqus.com/count.js" async></script>
            </body>
</html>