<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Brenda Nelson Archer - Kenbridge Victoria Dispatch | Kenbridge Victoria Dispatch</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606853768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606853768" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606853768" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606853768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/style.css?1606853768" />

        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606853768"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-mobile-child/media/img/brand/favicon-kenbridgevictoriadispatch.png">
				<link rel="apple-touch-icon" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brenda Nelson Archer - Kenbridge Victoria Dispatch" />
	<meta property="og:description" content="Brenda Nelson Archer, 74, wife of the late Roy Thomas Archer, passed away Dec. 26. She was the daughter of the late Douglas Robert Nelson and Lois Morris Nelson, and sister of the late Douglas Nelson Jr. She is survived by her daughter Tammy Schwartz (Eugene); her son Thomas Nelson Archer (Candida); four grandchildren, Jessica [&hellip;]" />
	<meta property="og:url" content="https://www.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/" />
	<meta property="og:site_name" content="Kenbridge Victoria Dispatch" />
	<meta property="article:published_time" content="2020-12-30T15:28:32+00:00" />
	<meta property="og:image" content="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/12/Brenda-Nelson-Archer.jpg?w=258" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Report">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kenbridgevictoriadispatch.com/#website","url":"https://www.kenbridgevictoriadispatch.com/","name":"Kenbridge Victoria Dispatch","description":"Devoted to the Interests of Lunenburg County","potentialAction":[{"@type":"SearchAction","target":"https://www.kenbridgevictoriadispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/#primaryimage","inLanguage":"en-US","url":"https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/12/Brenda-Nelson-Archer.jpg?w=258"},{"@type":"WebPage","@id":"https://www.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/#webpage","url":"https://www.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/","name":"Brenda Nelson Archer - Kenbridge Victoria Dispatch","isPartOf":{"@id":"https://www.kenbridgevictoriadispatch.com/#website"},"primaryImageOfPage":{"@id":"https://www.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/#primaryimage"},"datePublished":"2020-12-30T15:28:32+00:00","dateModified":"2020-12-30T15:28:32+00:00","author":{"@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/e067e7ed74db49f1802fae40723f0feb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/"]}]},{"@type":"Person","@id":"https://www.kenbridgevictoriadispatch.com/#/schema/person/e067e7ed74db49f1802fae40723f0feb","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.kenbridgevictoriadispatch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d68f2d6587cb9af7b20492a8ba109cb?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.kenbridgevictoriadispatch.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenbridge Victoria Dispatch &raquo; Brenda Nelson Archer Comments Feed" href="https://m.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.kenbridgevictoriadispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.kenbridgevictoriadispatch.com/_static/??-eJxljNsKgCAQBX8oW6OSXqJvyQu0ZRquUf59EhRBb4c5w8CxMXTK7toQKCLQI02ovKNyRVdmUsBXmQli/hfpz3f8rTuEFEFarxZmUYYxJKCYrHm6w9pXgjec163oLm5vMPY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.kenbridgevictoriadispatch.com/wp-includes/css/admin-bar.min.css?m=1604003568g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020120757' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-mobile-child/style.css?ver=1606853768' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?ver=9.2.1' media='all' />
<script type='text/javascript' src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/jquery/jquery.js?m=1604003568g'></script>
<link rel="https://api.w.org/" href="https://m.kenbridgevictoriadispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.kenbridgevictoriadispatch.com/wp-json/wp/v2/posts/24577" /><link rel='shortlink' href='https://m.kenbridgevictoriadispatch.com/?p=24577' />
<link rel="alternate" type="application/json+oembed" href="https://m.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.kenbridgevictoriadispatch.com%2F2020%2F12%2F30%2Fbrenda-nelson-archer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.kenbridgevictoriadispatch.com%2F2020%2F12%2F30%2Fbrenda-nelson-archer%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-68175483-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.kenbridgevictoriadispatch.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.kenbridgevictoriadispatch.com/bwtw/', 'KVD', 'KVD', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/FNL_KEN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/FNL_KEN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/12/30/brenda-nelson-archer/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL_KEN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL_KEN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL_KEN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL_KEN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL_KEN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL_KEN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL_KEN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL_KEN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL_KEN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL_KEN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL_KEN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL_KEN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL_KEN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL_KEN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL_KEN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL_KEN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL_KEN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL_KEN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL_KEN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL_KEN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ejiZE9L_pMMyzxMJt9XZ2lhJvRS3t_HZA_zzL_aVLODcxzeJxDcB-7fjR4mE4yKdU9NZIH3aSxYi3c",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_omf6who3n57f3vqryw6azu3x24'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.kenbridgevictoriadispatch.com">
						<img class="logo" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-mobile-child/media/img/brand/logo-white-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.kenbridgevictoriadispatch.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Kenbridge Victoria Dispatch..." onfocus="if(this.value=='Search Kenbridge Victoria Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Kenbridge Victoria Dispatch...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://subscriptions.kenbridgevictoriadispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=KVD">E-edition</a></li>
	<li class="contact"><a href="https://m.kenbridgevictoriadispatch.com/services/contact-us/">Contact Us</a></li>
	<li class="subscribe"><a href="https://m.kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
  <li><a href="https://m.kenbridgevictoriadispatch.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.kenbridgevictoriadispatch.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li id="paywall_login"></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="kenbridge-dispatch"><a href="http://www.kenbridgevictoriadispatch.com/">The Kenbridge-Victoria Dispatch</a></li>
</ul>							<p class="date">
								December 31, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.kenbridgevictoriadispatch.com">Home</a></li>
	<li class="news "><a href="https://m.kenbridgevictoriadispatch.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.kenbridgevictoriadispatch.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.kenbridgevictoriadispatch.com/category/opinion/">Opinion</a></li>
	<li class="lifestyles"><a href="https://m.kenbridgevictoriadispatch.com/category/lifestyles/">Lifestyles</a></li>
	<li class="education"><a href="https://m.kenbridgevictoriadispatch.com/category/education/">Education</a></li>
	<li class="classifieds"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
	<li class="obits"><a href="https://m.kenbridgevictoriadispatch.com/category/obituaries/">Obits</a></li>
  </ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.kenbridgevictoriadispatch.com/2020/12/22/elaine-snead-tisdale/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.kenbridgevictoriadispatch.com/2020/12/22/elaine-snead-tisdale/">Elaine Snead Tisdale</a> </h4>
          <a href="https://m.kenbridgevictoriadispatch.com/2020/12/22/elaine-snead-tisdale/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Brenda Nelson Archer</h2>

										<div class="byline">
											
											<a href="https://m.kenbridgevictoriadispatch.com/author/Staff.Report.kenbridge/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/1d68f2d6587cb9af7b20492a8ba109cb?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d68f2d6587cb9af7b20492a8ba109cb?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.kenbridgevictoriadispatch.com/author/Staff.Report.kenbridge/" rel="bookmark">Staff Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:hannah.davis@thefarmvilleherald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:28 am Wednesday, December 30, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Brenda Nelson Archer. Brenda Nelson Archer, 74, wife of the late Roy Thomas Archer, passed away Dec. 26. She was the daughter of the late Douglas Robert Nelson and Lois Morris Nelson, and sister of the late Douglas Nelson Jr. She is survived by her daughter Tammy Schwartz (Eugene); her son Thomas Nelson Archer (Candida); four grandchildren, Jessica Neubert, April Sebester, Hailey Archer, and T.J. Archer; four great-grandchildren, Destiny Sebester, Christopher Sebester, Avery Neubert, and Lilly Neubert; two brothers, David Nelson (Margarita), and Dennis Nelson; numerous nieces, nephews, and extended family. Brenda retired as a nurse from Nottoway Correctional Center and worked for many years at Heritage Hall in Blackstone. She will always be remembered for being a loving mother and grandmother. Graveside services were held Tuesday, Dec. 29 at 2 p.m. in the Crestview Memorial Park, LaCrosse, Virginia. In lieu of flowers, please consider donations to the Kenbridge Emergency Squad, P.O. Box 328.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=5b37d31236b167c2a43b4d03df728c2c&postHash=1129e37c07b39e0e23e334c9a93fb392&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><a href="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/12/Brenda-Nelson-Archer.jpg"><img loading="lazy" class=" wp-image-24578 alignleft" src="https://www.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/12/Brenda-Nelson-Archer.jpg?w=258" alt="" width="172" height="201" srcset="https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/12/Brenda-Nelson-Archer.jpg 309w, https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/12/Brenda-Nelson-Archer.jpg?resize=258,300 258w, https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/12/Brenda-Nelson-Archer.jpg?resize=300,350 300w" sizes="(max-width: 172px) 100vw, 172px" /></a>Brenda Nelson Archer, 74, wife of the late Roy Thomas Archer, passed away Dec. 26. She was the daughter of the late Douglas Robert Nelson and Lois Morris Nelson, and sister of the late Douglas Nelson Jr. She is survived by her daughter Tammy Schwartz (Eugene); her son Thomas Nelson Archer (Candida); four grandchildren, Jessica Neubert, April Sebester, Hailey Archer, and T.J. Archer; four great-grandchildren, Destiny Sebester, Christopher Sebester, Avery Neubert, and Lilly Neubert; two brothers, David Nelson (Margarita), and Dennis Nelson; numerous nieces, nephews, and extended family. Brenda retired as a nurse from Nottoway Correctional Center and worked for many years at Heritage Hall in Blackstone. She will always be remembered for being a loving mother and grandmother. Graveside services were held Tuesday, Dec. 29 at 2 p.m. in the Crestview Memorial Park, LaCrosse, Virginia. In lieu of flowers, please consider donations to the Kenbridge Emergency Squad, P.O. Box 328.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/30/raymond-s-brooks/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Raymond S. Brooks">Raymond S. Brooks</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/30/irish-rose-jones/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Irish Rose Jones">Irish Rose Jones</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Brenda Nelson Archer">Brenda Nelson Archer</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/first-doses-of-vaccine-have-come-to-virginia/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="First doses of vaccine have come to Virginia">First doses of vaccine have come to Virginia</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134139"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/';
      this.page.identifier = '24577 https://m.kenbridgevictoriadispatch.com/?p=24577';
      this.page.title = 'Brenda Nelson Archer - Kenbridge Victoria Dispatch';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//kenbridgevictoriadispatch.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/advocates-inmates-want-more-from-doc/" title="Permalink to Advocates, inmates want more from DOC" rel="bookmark">Advocates, inmates want more from DOC</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/victoria-begins-sewer-system-upgrades/" title="Permalink to Victoria begins sewer system upgrades" rel="bookmark">Victoria begins sewer system upgrades</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/supervisor-fights-for-expanded-convenience-center-hours/" title="Permalink to Supervisor fights for expanded convenience center hours" rel="bookmark">Supervisor fights for expanded convenience center hours</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/lunenburg-correctional-center-has-a-covid-19-outbreak/" title="Permalink to Lunenburg Correctional Center has a COVID-19 outbreak" rel="bookmark">Lunenburg Correctional Center has a COVID-19 outbreak</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/fire-ants-marching-into-lunenburg/" title="Permalink to Fire ants marching into Lunenburg" rel="bookmark">Fire ants marching into Lunenburg</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2020/12/30/raymond-s-brooks/">Raymond S. Brooks</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2020/12/30/irish-rose-jones/">Irish Rose Jones</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2020/12/30/brenda-nelson-archer/" aria-current="page">Brenda Nelson Archer</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/first-doses-of-vaccine-have-come-to-virginia/">First doses of vaccine have come to Virginia</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/unto-us-a-child-is-born/">Unto us a child is born</a>
									</li>
					</ul>

		</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=2f307af7-9384-49f6-acc3-3f71e7dd1564&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>


<h5><a href="https://issuu.com/farmvilleherald/stacks/2f307af7938449f6acc33f71e7dd1564">More Special Sections</a></h5></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=farmvilleherald.com_5aejldmitur1tcc0vnaihp7o58%40group.calendar.google.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/advocates-inmates-want-more-from-doc/" rel="bookmark" title="Advocates, inmates want more from DOC">Advocates, inmates want more from DOC</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/victoria-begins-sewer-system-upgrades/" rel="bookmark" title="Victoria begins sewer system upgrades">Victoria begins sewer system upgrades</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/supervisor-fights-for-expanded-convenience-center-hours/" rel="bookmark" title="Supervisor fights for expanded convenience center hours">Supervisor fights for expanded convenience center hours</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/lunenburg-correctional-center-has-a-covid-19-outbreak/" rel="bookmark" title="Lunenburg Correctional Center has a COVID-19 outbreak">Lunenburg Correctional Center has a COVID-19 outbreak</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/fire-ants-marching-into-lunenburg/" rel="bookmark" title="Fire ants marching into Lunenburg">Fire ants marching into Lunenburg</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/9-year-old-raises-money-to-feed-homeless/" rel="bookmark" title="9 year old raises money to feed homeless">9 year old raises money to feed homeless</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Celebrations</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/24/letters-to-santa-3/" rel="bookmark" title="Letters to Santa">Letters to Santa</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/17/christmas-decorating-winners-announced/" rel="bookmark" title="Christmas decorating winners announced">Christmas decorating winners announced</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/17/woodburn-property-named-virginia-landmark/" rel="bookmark" title="Woodburn property named Virginia landmark">Woodburn property named Virginia landmark</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/17/new-access-fee-begin-for-certain-boat-ramps/" rel="bookmark" title="New access fee begins for certain boat ramps">New access fee begins for certain boat ramps</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/17/local-farmer-to-lead-state-committee/" rel="bookmark" title="Local farmer to lead state committee">Local farmer to lead state committee</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/17/vcu-tightens-visitor-policy/" rel="bookmark" title="VCU tightens visitor policy">VCU tightens visitor policy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle Main</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/17/vcu-employee-creates-popular-light-display/" rel="bookmark" title="VCU employee creates popular light display">VCU employee creates popular light display</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/17/gop-lieutenant-governor-candidates-visit/" rel="bookmark" title="GOP lieutenant governor candidates visit">GOP lieutenant governor candidates visit</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/17/2021-art-calendar-is-available/" rel="bookmark" title="2021 art calendar is available">2021 art calendar is available</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/17/numbers-rise-as-vaccine-arrives/" rel="bookmark" title="Numbers rise as vaccine arrives">Numbers rise as vaccine arrives</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/17/county-employees-receive-a-bonus/" rel="bookmark" title="County employees receive a bonus">County employees receive a bonus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/17/supervisors-turn-down-school-boards-request-for-virtual-meetings/" rel="bookmark" title="Supervisors turn down School Board&#8217;s request for virtual meetings">Supervisors turn down School Board&#8217;s request for virtual meetings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/11/10-killed-in-crashes-over-the-thanksgiving-holiday/" rel="bookmark" title="10 killed in crashes over the Thanksgiving holiday">10 killed in crashes over the Thanksgiving holiday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/11/virginia-farm-women-highlighted/" rel="bookmark" title="Virginia farm women highlighted">Virginia farm women highlighted</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/11/applications-for-redistricting-committee-available/" rel="bookmark" title="Applications for redistricting committee available">Applications for redistricting committee available</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/11/vdot-launches-beautify-virginia-program/" rel="bookmark" title="VDOT launches Beautify Virginia program">VDOT launches Beautify Virginia program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/10/northam-adds-curfew-tightens-mask-mandate/" rel="bookmark" title="Northam adds curfew, tightens mask mandate">Northam adds curfew, tightens mask mandate</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/12/10/pit-boss-helps-local-spca-raise-funds/" rel="bookmark" title="Pit Boss helps local SPCA raise funds">Pit Boss helps local SPCA raise funds</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.kenbridgevictoriadispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.kenbridgevictoriadispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li><a href="https://m.kenbridgevictoriadispatch.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
                <li class="subscribe"><a href="https://m.kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Kenbridge Victoria Dispatch</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606853768"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606853768"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606853768"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


	
				
<script type="text/javascript">tb_pathToImage = "https://m.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.kenbridgevictoriadispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/thickbox.js?m=1604003568g'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/hoverintent-js.min.js?m=1604003569g'></script>
<script src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.kenbridgevictoriadispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020120757' id='rfw-script-js'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020120757' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/wp-embed.min.js?m=1604003569g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'176206125',post:'24577',tz:'-5',srv:'m.kenbridgevictoriadispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206125', '24577' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//kenbridgevictoriadispatch.disqus.com/count.js" async></script>
            </body>
</html>