<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>What if a contact tracer calls me? - Kenbridge Victoria Dispatch | Kenbridge Victoria Dispatch</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1591848829" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1591848829" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1591848829" />
				<link rel="stylesheet" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866029" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/style.css?1597348384" />

        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1591848829"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-mobile-child/media/img/brand/favicon-kenbridgevictoriadispatch.png">
				<link rel="apple-touch-icon" href="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kenbridgevictoriadispatch.com/2020/08/13/what-if-a-contact-tracer-calls-me/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What if a contact tracer calls me? - Kenbridge Victoria Dispatch" />
<meta property="og:description" content="As the commonwealth continues to navigate the ongoing coronavirus pandemic, the possibility of receiving a call from a contact tracer leaves residents with many questions about what they will be asked and how to determine the authenticity of the call. Contact tracing, according to the Virginia Department of Health (VDH) is an important tool used &hellip;" />
<meta property="og:url" content="https://www.kenbridgevictoriadispatch.com/2020/08/13/what-if-a-contact-tracer-calls-me/" />
<meta property="og:site_name" content="Kenbridge Victoria Dispatch" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-13T20:07:35-04:00" />
<meta property="og:image" content="https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/04/facebook-kenbridgevictoriadispatch.png" />
<meta property="og:image:secure_url" content="https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/04/facebook-kenbridgevictoriadispatch.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As the commonwealth continues to navigate the ongoing coronavirus pandemic, the possibility of receiving a call from a contact tracer leaves residents with many questions about what they will be asked and how to determine the authenticity of the call. Contact tracing, according to the Virginia Department of Health (VDH) is an important tool used [&hellip;]" />
<meta name="twitter:title" content="What if a contact tracer calls me? - Kenbridge Victoria Dispatch" />
<meta name="twitter:image" content="https://kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/04/facebook-kenbridgevictoriadispatch.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.kenbridgevictoriadispatch.com/#website","url":"https://m.kenbridgevictoriadispatch.com/","name":"Kenbridge Victoria Dispatch","potentialAction":{"@type":"SearchAction","target":"https://m.kenbridgevictoriadispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://m.kenbridgevictoriadispatch.com/2020/08/13/what-if-a-contact-tracer-calls-me/#webpage","url":"https://m.kenbridgevictoriadispatch.com/2020/08/13/what-if-a-contact-tracer-calls-me/","inLanguage":"en-US","name":"What if a contact tracer calls me? - Kenbridge Victoria Dispatch","isPartOf":{"@id":"https://m.kenbridgevictoriadispatch.com/#website"},"datePublished":"2020-08-13T20:07:35-04:00","dateModified":"2020-08-13T20:07:35-04:00","author":{"@id":"https://m.kenbridgevictoriadispatch.com/#/schema/person/2b17332ec4b1b4a4540f8a037df4dad5"}},{"@type":["Person"],"@id":"https://m.kenbridgevictoriadispatch.com/#/schema/person/2b17332ec4b1b4a4540f8a037df4dad5","name":"Alexa Massey","image":{"@type":"ImageObject","@id":"https://m.kenbridgevictoriadispatch.com/#authorlogo","url":"https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg?w=67","caption":"Alexa Massey"},"sameAs":["Alexa"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.kenbridgevictoriadispatch.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kenbridge Victoria Dispatch &raquo; What if a contact tracer calls me? Comments Feed" href="https://m.kenbridgevictoriadispatch.com/2020/08/13/what-if-a-contact-tracer-calls-me/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.kenbridgevictoriadispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.kenbridgevictoriadispatch.com/_static/??-eJxljEkKgDAQBD9kHKK4HcS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+151fG25HXRnG7KMQA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.kenbridgevictoriadispatch.com/wp-includes/css/admin-bar.min.css?m=1591831626g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020080519' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-mobile-child/style.css?ver=1591848829' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kenbridgevictoriadispatch.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.8.1' media='all' />
<script src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831627g'></script>
<link rel='https://api.w.org/' href='https://m.kenbridgevictoriadispatch.com/wp-json/' />
<link rel='shortlink' href='https://m.kenbridgevictoriadispatch.com/?p=23557' />
<link rel="alternate" type="application/json+oembed" href="https://m.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.kenbridgevictoriadispatch.com%2F2020%2F08%2F13%2Fwhat-if-a-contact-tracer-calls-me%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.kenbridgevictoriadispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.kenbridgevictoriadispatch.com%2F2020%2F08%2F13%2Fwhat-if-a-contact-tracer-calls-me%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-68175483-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.kenbridgevictoriadispatch.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.kenbridgevictoriadispatch.com/bwtw/', 'KVD', 'KVD', null, 'NOPAYWALL');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#slidebarList").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/FNL_KEN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/FNL_KEN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/FNL_KEN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_KEN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "local");
    
          googletag.pubads().setTargeting("pageurl", "/2020/08/13/what-if-a-contact-tracer-cal");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL_KEN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL_KEN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL_KEN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL_KEN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL_KEN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL_KEN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL_KEN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL_KEN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL_KEN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL_KEN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL_KEN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL_KEN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL_KEN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL_KEN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL_KEN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL_KEN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL_KEN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL_KEN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL_KEN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL_KEN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ejiZE9L_pMMyzxMJt9XZ2lhJvRS3t_HZA_zzL_aVLODcxzeJxDcB-7fjR4mE4yKdU9NZIH3aSxYi3c",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.kenbridgevictoriadispatch.com/2020/08/13/what-if-a-contact-tracer-calls-me/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_omf6who3n57f3vqryw6azu3x24'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.kenbridgevictoriadispatch.com">
						<img class="logo" src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-kenbridge-mobile-child/media/img/brand/logo-white-kenbridgevictoriadispatch.png" alt="Kenbridge Victoria Dispatch" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.kenbridgevictoriadispatch.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Kenbridge Victoria Dispatch..." onfocus="if(this.value=='Search Kenbridge Victoria Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Kenbridge Victoria Dispatch...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://subscriptions.kenbridgevictoriadispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=KVD">E-edition</a></li>
	<li class="contact"><a href="https://m.kenbridgevictoriadispatch.com/services/contact-us/">Contact Us</a></li>
	<li class="subscribe"><a href="https://m.kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
  <li><a href="https://m.kenbridgevictoriadispatch.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.kenbridgevictoriadispatch.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.kenbridgevictoriadispatch.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li id="paywall_login"></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="kenbridge-dispatch"><a href="http://www.kenbridgevictoriadispatch.com/">The Kenbridge-Victoria Dispatch</a></li>
</ul>							<p class="date">
								August 14, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.kenbridgevictoriadispatch.com">Home</a></li>
	<li class="news "><a href="https://m.kenbridgevictoriadispatch.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.kenbridgevictoriadispatch.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.kenbridgevictoriadispatch.com/category/opinion/">Opinion</a></li>
	<li class="lifestyles"><a href="https://m.kenbridgevictoriadispatch.com/category/lifestyles/">Lifestyles</a></li>
	<li class="education"><a href="https://m.kenbridgevictoriadispatch.com/category/education/">Education</a></li>
	<li class="classifieds"><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/">Classifieds</a></li>
	<li class="obits"><a href="https://m.kenbridgevictoriadispatch.com/category/obituaries/">Obits</a></li>
  </ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=1001'></script>

							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.kenbridgevictoriadispatch.com/2020/08/10/lunenburg-schools-move-to-online-only/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.kenbridgevictoriadispatch.com/2020/08/10/lunenburg-schools-move-to-online-only/">Lunenburg Schools move to online only</a> </h4>
          <a href="https://m.kenbridgevictoriadispatch.com/2020/08/10/lunenburg-schools-move-to-online-only/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>What if a contact tracer calls me?</h2>

										<div class="byline">
											
											<a href="https://m.kenbridgevictoriadispatch.com/author/Alexa.Massey/" rel="bookmark">
                        <img width="83" height="120" src="https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg?w=83" class="avatar avatar-120 photo" alt="" srcset="https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg 399w, https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg?resize=208,300 208w, https://m.kenbridgevictoriadispatch.com/wp-content/uploads/sites/46/2020/07/Alexa_Massey_WEB.jpg?resize=242,350 242w" sizes="(max-width: 83px) 100vw, 83px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.kenbridgevictoriadispatch.com/author/Alexa.Massey/" rel="bookmark">Alexa Massey</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Alexa.Massey@FarmvilleHerald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:07 pm Thursday, August 13, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"What if a contact tracer calls me?. As the commonwealth continues to navigate the ongoing coronavirus pandemic, the possibility of receiving a call from a contact tracer leaves residents with many questions about what they will be asked and how to determine the authenticity of the call.\r\nContact tracing, according to the Virginia Department of Health (VDH) is an important tool used every day to track contagious diseases, including measles, tuberculosis and, recently, COVID-19.\r\nAccording to Dr. Kara Ann McRae, a COVID-19 emergency response epidemiologist with the Piedmont Health District, some individuals contacted by contact tracers have doubts the person on the other end of the line is indeed a state health worker, fearing the call may be some sort of scam.\r\nThis type of interaction, while understandable, can cause issues with tracking and mitigating the coronavirus.\r\nMcRae said sometimes residents have doubts about contact tracing phone calls because cellphone numbers used by tracers may not register as being from a state employee. She said there are a number of ways citizens can confirm the employee is who they say they are.\r\nFirst, McRae said, residents can take down the tracer\u2019s number and call the person back to confirm they are speaking with the same person. They can also ask the tracer to email them from their virginia.gov email address, or verify who they are by calling the health district for whom the tracer works.\r\nAccording to the Centers for Disease Control and Prevention (CDC) a contact tracer will never ask you for money, your social security number or your salary or bank account information.\r\nBut if a contact tracer does contact you, what questions will they have, and how will the phone call go?\r\nMcRae stressed the health district as a public health agency tries to be very conscious of who employees are calling, making sure to confirm the person who answers the call is who they want to speak with.\r\nAs such, contact tracers for the Piedmont Health District first identify themselves on the phone as a Virginia Department of Health employee and share their name. Once a resident confirms their identity, McRae said, the caller identifies themself as a contact tracer and follows a script.\r\nFollowing the brief introduction, McRae said, the tracer will ask the resident if they have time to talk and if they need an interpreter. The caller will then obtain the resident\u2019s demographic information, provide for them a scenario where they might have been exposed, and go back a little to ask if the person is symptomatic.\r\nThe tracer will inform the resident of symptoms associated with the virus, obtain an alternative contact, register them with the Sara Alert system, assess if the person has a way to get food and navigate other barriers the individual may face during the time they may have to be quarantined.\r\nMcRae added there is a difference between a contact tracer and a case investigator. According to McRae, a contact tracer will call with a script and is mostly doing data collection and helping to educate potentially exposed individuals.\r\nA case investigator usually works with confirmed COVID-positive patients that VDH has been made aware of, offering information regarding isolation and ascertaining which individuals may have been exposed and need to be reached out to by contact tracers.\r\nMcRae highlighted phone calls from contact tracers are meant to be both helpful and private.\r\n\u201cI think that it\u2019s important for folks to know that it is confidential,\u201d she said. \u201cWe\u2019re contacting contacts so that we can give accurate information, more in-depth information, and build that relationship so that we become a resource as the state moves through the different stages of this pandemic.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=5b37d31236b167c2a43b4d03df728c2c&postHash=a718694cd6121731e63c1e834b48aa46&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>As the commonwealth continues to navigate the ongoing coronavirus pandemic, the possibility of receiving a call from a contact tracer leaves residents with many questions about what they will be asked and how to determine the authenticity of the call.</p>
<p>Contact tracing, according to the Virginia Department of Health (VDH) is an important tool used every day to track contagious diseases, including measles, tuberculosis and, recently, COVID-19.</p>
<p>According to Dr. Kara Ann McRae, a COVID-19 emergency response epidemiologist with the Piedmont Health District, some individuals contacted by contact tracers have doubts the person on the other end of the line is indeed a state health worker, fearing the call may be some sort of scam.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-bigblock-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
							</script>
						</div>
						</div><p>This type of interaction, while understandable, can cause issues with tracking and mitigating the coronavirus.</p>
<p>McRae said sometimes residents have doubts about contact tracing phone calls because cellphone numbers used by tracers may not register as being from a state employee. She said there are a number of ways citizens can confirm the employee is who they say they are.</p>
<p>First, McRae said, residents can take down the tracer’s number and call the person back to confirm they are speaking with the same person. They can also ask the tracer to email them from their virginia.gov email address, or verify who they are by calling the health district for whom the tracer works.</p>
<div id='mydfpad3' class='ad300x ad'>
										<div id='div-gpt-ad-bigblock-2'>
											<script>
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
											</script>
										</div>
                    </div><p>According to the Centers for Disease Control and Prevention (CDC) a contact tracer will never ask you for money, your social security number or your salary or bank account information.</p>
<p>But if a contact tracer does contact you, what questions will they have, and how will the phone call go?</p>
<p>McRae stressed the health district as a public health agency tries to be very conscious of who employees are calling, making sure to confirm the person who answers the call is who they want to speak with.</p>
<p>As such, contact tracers for the Piedmont Health District first identify themselves on the phone as a Virginia Department of Health employee and share their name. Once a resident confirms their identity, McRae said, the caller identifies themself as a contact tracer and follows a script.</p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-bigblock-3'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
								</script>
							</div>
							</div><p>Following the brief introduction, McRae said, the tracer will ask the resident if they have time to talk and if they need an interpreter. The caller will then obtain the resident’s demographic information, provide for them a scenario where they might have been exposed, and go back a little to ask if the person is symptomatic.</p>
<p>The tracer will inform the resident of symptoms associated with the virus, obtain an alternative contact, register them with the Sara Alert system, assess if the person has a way to get food and navigate other barriers the individual may face during the time they may have to be quarantined.</p>
<p>McRae added there is a difference between a contact tracer and a case investigator. According to McRae, a contact tracer will call with a script and is mostly doing data collection and helping to educate potentially exposed individuals.</p>
<p>A case investigator usually works with confirmed COVID-positive patients that VDH has been made aware of, offering information regarding isolation and ascertaining which individuals may have been exposed and need to be reached out to by contact tracers.</p>
<p>McRae highlighted phone calls from contact tracers are meant to be both helpful and private.</p>
<p>“I think that it’s important for folks to know that it is confidential,” she said. “We’re contacting contacts so that we can give accurate information, more in-depth information, and build that relationship so that we become a resource as the state moves through the different stages of this pandemic.”</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134139"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



												
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://m.kenbridgevictoriadispatch.com/2020/08/13/what-if-a-contact-tracer-calls-me/';
	this.page.identifier = '23557 https://m.kenbridgevictoriadispatch.com/?p=23557';
	this.page.title = 'What if a contact tracer calls me? - Kenbridge Victoria Dispatch';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//kenbridgevictoriadispatch.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/thompson-wins-award-from-water-authority/" title="Permalink to Thompson wins award from water authority" rel="bookmark">Thompson wins award from water authority</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/mysterious-seeds-are-likely-harmless/" title="Permalink to Mysterious seeds are likely harmless" rel="bookmark">Mysterious seeds are likely harmless</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/photo-contest-announced/" title="Permalink to Photo contest announced" rel="bookmark">Photo contest announced</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/mecklenburg-gift-card-program-renewed/" title="Permalink to Mecklenburg gift card program renewed" rel="bookmark">Mecklenburg gift card program renewed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/what-if-a-contact-tracer-calls-me/" title="Permalink to What if a contact tracer calls me?" rel="bookmark">What if a contact tracer calls me?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/getting-tough-on-china/">Getting tough on China</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/thompson-wins-award-from-water-authority/">Thompson wins award from water authority</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/did-you-know-kenbridge-town-manager-drops-knowledge/">Did you know? Kenbridge town manager drops knowledge</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/engagement-announced/">Engagement announced</a>
									</li>
											<li>
					<a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/mysterious-seeds-are-likely-harmless/">Mysterious seeds are likely harmless</a>
									</li>
					</ul>
		</li>

	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/thompson-wins-award-from-water-authority/" rel="bookmark" title="Thompson wins award from water authority">Thompson wins award from water authority</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/mysterious-seeds-are-likely-harmless/" rel="bookmark" title="Mysterious seeds are likely harmless">Mysterious seeds are likely harmless</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/photo-contest-announced/" rel="bookmark" title="Photo contest announced">Photo contest announced</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/mecklenburg-gift-card-program-renewed/" rel="bookmark" title="Mecklenburg gift card program renewed">Mecklenburg gift card program renewed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/what-if-a-contact-tracer-calls-me/" rel="bookmark" title="What if a contact tracer calls me?">What if a contact tracer calls me?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">College</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/svcc-resumes-classes-with-several-options/" rel="bookmark" title="SVCC resumes classes with several options">SVCC resumes classes with several options</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/earthquake-shakes-up-area-residents/" rel="bookmark" title="Earthquake shakes up area residents">Earthquake shakes up area residents</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/new-truck-purchase/" rel="bookmark" title="New truck purchase">New truck purchase</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/13/book-exchange-project/" rel="bookmark" title="Book exchange project">Book exchange project</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/10/lunenburg-schools-move-to-online-only/" rel="bookmark" title="Lunenburg Schools move to online only">Lunenburg Schools move to online only</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/10/water-off-on-south-broad-street-in-kenbridge/" rel="bookmark" title="Water off on South Broad Street in Kenbridge">Water off on South Broad Street in Kenbridge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/07/centra-now-allowing-one-visitor-per-patient/" rel="bookmark" title="Centra now allowing one visitor per patient">Centra now allowing one visitor per patient</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/05/edwards-elected-to-serves-as-odec-vice-chairman/" rel="bookmark" title="Edwards elected to serves as ODEC vice chairman">Edwards elected to serves as ODEC vice chairman</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/05/spiers-comes-home-to-commonwealth-attorneys-office/" rel="bookmark" title="Spiers comes home to Commonwealth Attorney&#8217;s office">Spiers comes home to Commonwealth Attorney&#8217;s office</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/05/vdof-offers-cost-sharing-program/" rel="bookmark" title="VDOF offers cost sharing program">VDOF offers cost sharing program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">College</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/05/students-return-to-campus-with-new-rules/" rel="bookmark" title="Students return to campus with new rules">Students return to campus with new rules</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/05/the-economics-behind-solar-farms/" rel="bookmark" title="The economics behind solar farms">The economics behind solar farms</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/05/davis-retires-from-piedmont-regional-jail/" rel="bookmark" title="Davis retires from Piedmont Regional Jail">Davis retires from Piedmont Regional Jail</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/05/victoria-to-consider-establishing-events-rules/" rel="bookmark" title="Victoria to consider establishing event rules">Victoria to consider establishing event rules</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/08/05/lunenburg-suffers-first-covid-19-death/" rel="bookmark" title="Lunenburg suffers first COVID-19 death">Lunenburg suffers first COVID-19 death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/07/30/state-fair-of-virginia-has-been-canceled/" rel="bookmark" title="State Fair of Virginia has been canceled">State Fair of Virginia has been canceled</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/07/30/beware-of-unsolicited-seeds/" rel="bookmark" title="Beware of unsolicited seeds">Beware of unsolicited seeds</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Celebrations</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/07/30/marjorie-powers-celebrates-turning-104/" rel="bookmark" title="Marjorie Powers celebrates turning 104">Marjorie Powers celebrates turning 104</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.kenbridgevictoriadispatch.com/2020/07/30/marching-to-a-different-beat/" rel="bookmark" title="Marching to a different beat">Marching to a different beat</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.kenbridgevictoriadispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.kenbridgevictoriadispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.kenbridgevictoriadispatch.com/AdHunter/kenbridge/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.kenbridgevictoriadispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li><a href="https://m.kenbridgevictoriadispatch.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
                <li class="subscribe"><a href="https://m.kenbridgevictoriadispatch.com/subscriptions/">Subscribe</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Kenbridge Victoria Dispatch</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1591848829"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1591848829"></script>
        <script src="https://www.kenbridgevictoriadispatch.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1591848829"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>

        
				
<script type="text/javascript">tb_pathToImage = "https://m.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.kenbridgevictoriadispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/thickbox/thickbox.js?m=1591831627g'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.kenbridgevictoriadispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script>
var rfw = {"speed":""};
</script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020080519'></script>
<script src='https://www.kenbridgevictoriadispatch.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020080519'></script>
<script type='text/javascript' src='https://m.kenbridgevictoriadispatch.com/wp-includes/js/wp-embed.min.js?m=1591831627g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'176206125',post:'23557',tz:'-4',srv:'m.kenbridgevictoriadispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206125', '23557' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//kenbridgevictoriadispatch.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":229,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>